
  




 







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sidneyherald.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;f3b34698-b22b-11ea-a2d1-d326151a6167&quot;:[],&quot;c55f0984-ab29-11ea-ae08-4f883b16162c&quot;:[],&quot;cbd63e4a-ab29-11ea-ae08-17399d5970bc&quot;:[&quot;0a19f19c-ab2a-11ea-ae08-e7736bd67ea9&quot;,&quot;24aef516-ab2a-11ea-ae08-8f87f2efa3a7&quot;],&quot;d297a764-ab29-11ea-ae08-bba7fc669a3c&quot;:[&quot;0a19f19c-ab2a-11ea-ae08-e7736bd67ea9&quot;,&quot;24aef516-ab2a-11ea-ae08-8f87f2efa3a7&quot;],&quot;d99abda8-ab29-11ea-ae08-ff6e808e345f&quot;:[&quot;24aef516-ab2a-11ea-ae08-8f87f2efa3a7&quot;,&quot;8e4c636e-ab2a-11ea-ae08-a30a3f435c62&quot;],&quot;7f244a4a-43ba-11eb-9e47-5f77a531ecf2&quot;:[&quot;24aef516-ab2a-11ea-ae08-8f87f2efa3a7&quot;,&quot;8e4c636e-ab2a-11ea-ae08-a30a3f435c62&quot;],&quot;e2628c0e-ab29-11ea-ae08-57d970dfc083&quot;:[&quot;24aef516-ab2a-11ea-ae08-8f87f2efa3a7&quot;,&quot;8e4c636e-ab2a-11ea-ae08-a30a3f435c62&quot;],&quot;ed3daaaa-ab29-11ea-ae08-3fc46869d02c&quot;:[&quot;161603dc-ab2a-11ea-ae08-3f849f301abb&quot;,&quot;24aef516-ab2a-11ea-ae08-8f87f2efa3a7&quot;,&quot;8e4c636e-ab2a-11ea-ae08-a30a3f435c62&quot;],&quot;f4b907fc-ab29-11ea-ae08-4b2779298d55&quot;:[&quot;24aef516-ab2a-11ea-ae08-8f87f2efa3a7&quot;,&quot;8e4c636e-ab2a-11ea-ae08-a30a3f435c62&quot;]}" />
<meta name="tncms-criteria-ids" content="0a19f19c-ab2a-11ea-ae08-e7736bd67ea9,24aef516-ab2a-11ea-ae08-8f87f2efa3a7,8e4c636e-ab2a-11ea-ae08-a30a3f435c62,161603dc-ab2a-11ea-ae08-3f849f301abb" />
<meta name="tncms-access-version" content="2021-01-07 19:58:25" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="002ceebe-8dba-11eb-8f32-1f144bf17f06" />
<meta name="keywords" content="nick kallum, zack, treatment, metcalf, medicine, psychiatry, psychology, shawn marie kuhn, rate" />
<meta name="news_keywords" content="nick kallum, zack, treatment, metcalf, medicine, psychiatry, psychology, shawn marie kuhn, rate" />
<meta name="description" content="Suicide is the No. 1 preventable cause of death in Montana for youths ages 10 to 14, according to statistics from the state&rsquo;s health department." />
<meta name="author" content="Ren&eacute;e Jean rjean@willistonherald.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.sidneyherald.ios" />
<meta name="google-play-app" content="app-id=com.sidneyherald.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="HhAHMscFeR_pVD2woK2gNkF3hgNov-vNG3mH2NGm0aY" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sidneyherald.com/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/4c/a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb/605d63f89a865.image.png?crop=336%2C252%2C0%2C97&amp;resize=336%2C252&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="336" />
<meta property="og:image:height" content="252" />
<meta property="og:title" content="Montana's No. 1 cause of preventable deaths for youths is suicide. What can we do to change that?" />
<meta property="og:description" content="Suicide is the No. 1 preventable cause of death in Montana for youths ages 10 to 14, according to statistics from the state&rsquo;s health department." />
<meta property="og:site_name" content="Sidney Herald" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="378465625613747" />
<meta property="article:publisher" content="https://www.facebook.com/sidney.herald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sidneyherald" />
<meta name="twitter:image:alt" content="Nick Kallum" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1459366312"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Ren\u00e9e Jean\nrjean@willistonherald.com","id":"002ceebe-8dba-11eb-8f32-1f144bf17f06","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":270},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Ren\u00e9e Jean\nrjean@willistonherald.com","id":"002ceebe-8dba-11eb-8f32-1f144bf17f06","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":270},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="https://tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11884/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11884 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_day4niufhghly'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 263 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc11884.add('act', read_article);_cc11884.bcp();
    }, 131500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["nick kallum","zack","treatment","metcalf","medicine","psychiatry","psychology","shawn marie kuhn","rate"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/sidneyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/sidneyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/sidneyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/sidneyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/sidneyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/sidneyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/sidneyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/sidneyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/sidneyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/sidneyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sidneyherald.com/news/local_news';
            
                gptAdSlots['ad-1539947'] = googletag.defineSlot(adUnit, [1,1], 'ad-1539947').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1539947'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sidneyherald.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1539946'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1539946').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1539946'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sidneyherald.com/news/local_news';
            
                gptAdSlots['ad-1539954'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1539954').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1539954'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sidneyherald.com/news/local_news';
            
                gptAdSlots['ad-1539952'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1539952').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1539952'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sidneyherald.com/news/local_news';
            
                gptAdSlots['ad-1539956'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1539956').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1539956'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sidneyherald.com/news/local_news';
            
                gptAdSlots['ad-1539951'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1539951').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1539951'].setTargeting('pos', ['stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sidneyherald.com/news/local_news';
            
                gptAdSlots['ad-1539957'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1539957').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1539957'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Click here to subscribe","button_url":"\/users\/admin\/service\/purchase\/?serviceid=3880&referer_url=\/site\/forms\/subscription_services\/","display_triggers":"exit_intent","image":{},"image_display":"full_width","show_audience":"nonsubscriber","utm_campaign":"bestdeal1_2021","utm_tracking":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","overlay_action":"centered","display_timer":"","display_again":"","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1941205"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sidneyherald.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1539944'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1539944').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1539944'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '81286840160'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sidneyherald.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1539948'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1539948').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1539948'].setTargeting('pos', ['block-sticky-anchor','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Montana's No. 1 cause of preventable deaths for youths is suicide. What can we do to change that? | Local News | sidneyherald.com</title>

<!-- MailMunch for Sidney Herald -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="340033" async="async"></script>


<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>

<!-- Facebook Domain -->
<meta name="facebook-domain-verification" content="1ga38ko8xlrfeczzftx3yzwgnbg5s7" />

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>

<!-- Go to www.addthis.com/dashboard Newsletter Popup -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114caf7bcca659" async="async"></script>



            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sidneyherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/dc38fe7e-66ca-11e5-8ae7-57b709168ccd.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Montana's No. 1 cause of preventable deaths for youths is suicide. What can we do to change that? | Local News | sidneyherald.com" href="http://www.sidneyherald.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sidneyherald.com/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              




<!-- opt_headBottom -->


<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-002ceebe-8dba-11eb-8f32-1f144bf17f06  section-news section-local-news type-article infinity-summary-sticky-siderail" data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sidneyherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Ren%C3%A9e+Jean%0Arjean%40willistonherald.com&amp;tncms.asset.id=002ceebe-8dba-11eb-8f32-1f144bf17f06&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=270&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Ren%C3%A9e+Jean%0Arjean%40willistonherald.com&amp;tncms.asset.id=002ceebe-8dba-11eb-8f32-1f144bf17f06&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=270&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.sidneyherald.com/tncms/subscription/services/?promoCode="  data-software-version="1.30.2">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.sidneyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html">Log In</a>
    <!--<a class="btn btn-primary btn-lg" style="display: block!important;" href="/site/enewsletter-signup/">e-Newsletter Signup</a>-->
    <!--<a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.sidneyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html">Create an account</a>--></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.sidneyherald.com/tncms/admin/editorial-asset/?edit=002ceebe-8dba-11eb-8f32-1f144bf17f06"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1225954" class="tncms-block"><div class="follow-links-1225954 pull-right">
    
    <section id="block-1225954" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sidney.herald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sidneyherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/sidney-herald?trk=biz-companies-cym" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCLrGj1WLDPFQFSIVMkd-dEA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/sidney-herald/id1459743471?ls=1&mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.sidneyherald.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sidneyherald.com",
  "sameAs" : ["https://www.facebook.com/sidney.herald","https://twitter.com/sidneyherald","https://www.linkedin.com/company/sidney-herald?trk=biz-companies-cym","https://www.youtube.com/channel/UCLrGj1WLDPFQFSIVMkd-dEA","https://itunes.apple.com/us/app/sidney-herald/id1459743471?ls=1&mt=8","https://play.google.com/store/apps/details?id=com.sidneyherald.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1539563" class="tncms-block"><div id="user-controls-1539563" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.sidneyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sidneyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1539563').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sidneyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sidneyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sidneyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1539563').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sidneyherald.com/users/logout/" id="user-logout-form-1539563"><input type="hidden" name="referer_url" value="https://www.sidneyherald.com/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1715860" class="tncms-block"></div><div id="tncms-block-1539562" class="tncms-block"><div id="site-logo-1539562" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/0a146554-15a1-11e8-bd9c-07a84cdd9d88.png?resize=200%2C57" 
            srcset="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/0a146554-15a1-11e8-bd9c-07a84cdd9d88.png?resize=150%2C43 150w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/0a146554-15a1-11e8-bd9c-07a84cdd9d88.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/0a146554-15a1-11e8-bd9c-07a84cdd9d88.png?resize=225%2C64 225w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/0a146554-15a1-11e8-bd9c-07a84cdd9d88.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/0a146554-15a1-11e8-bd9c-07a84cdd9d88.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/0a146554-15a1-11e8-bd9c-07a84cdd9d88.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/0a146554-15a1-11e8-bd9c-07a84cdd9d88.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="567"
            height="162"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1684626" class="tncms-block"><section id="block-1684626" class="block emphasis-h3   " ><div id="promo-button-1684626" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/meet_the_staff.html/"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wickcommunications.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-career-opportunities">Career Opportunities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/seo/"  class="nav-link tnt-section-why-does-seo-matter-to-you">Why does SEO matter to you?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/changeaddress"  class="nav-link tnt-section-change-address">Change Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issue">Delivery Issue</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-going-on-vacation">Going on Vacation?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/enewsletter-signup/"  class="nav-link tnt-section-b-style-coloreea236-e-newsletter-signupb"><b style="color:#eea236;">E-NEWSLETTER SIGNUP!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/other/ads/"  class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://wickcommunications.knack.com/williston-sidney-health-and-wellness-directory"  target="_blank" rel="noopener" class="nav-link tnt-section-health-wellness-guide">Health & Wellness Guide</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-b-style-coloreea236-coronavirusb"><b style="color:#eea236;">CORONAVIRUS</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-other-sections">Other Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/oil_activity/"  class="nav-link tnt-section-oil-activity">Oil Activity</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hunting-and-outdoors/"  class="nav-link tnt-section-hunting-outdoors">Hunting & Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/police_courts/"  class="nav-link tnt-section-police-and-courts">Police and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features"  class="nav-link tnt-section-community-spotlights">Community Spotlights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/national/"  class="nav-link tnt-section-national-stories">National Stories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sidney_phonebook/"  class="nav-link tnt-section-sidney-phonebook">Sidney Phonebook</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://local.sidneyherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">LOCAL OFFER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.montanapublicnotices.com/mna/legals/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special_sections">Special_sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1696902" class="tncms-block"><section id="block-1696902" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><div style="margin-left:25px;margin-right:25px;"><strong>Have a question? </strong> Please give us a call at 406-433-2403</div></p></div>
</article></section></div><div id="tncms-block-1696901" class="tncms-block"><div style="padding:20px;">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • Wick Communications</p>
<p><a href="/site/terms.html/">Terms of Use</a>  |  <a href="/site/privacy.html/">Privacy Policy</a></p>
</div></div><div id="tncms-block-1225952" class="tncms-block"><section id="block-1225952" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1225952" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1225952" aria-labelledby="site-search-button-1225952" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1225952-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1225952-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1225952" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1225952-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1225952').submit();
        return false;
    });

    $('#site-search-1225952').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1225952 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1225952 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1225952-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link   tnt-section-b-style-colorab001c-view-e-editionb"  href="/eedition"  tabindex="0">
                    <span class="nav-label"><b style="color:#AB001C;">VIEW E-EDITION</b></span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-offer"  href="https://local.sidneyherald.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">LOCAL OFFER</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1225960" class="tncms-block"><div id="user-controls-1225960" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.sidneyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sidneyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1225960').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sidneyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sidneyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sidneyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1225960').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sidneyherald.com/users/logout/" id="user-logout-form-1225960"><input type="hidden" name="referer_url" value="https://www.sidneyherald.com/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1225947" class="tncms-block"><div id="site-logo-1225947" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/c3cf2d8a-15a1-11e8-b799-47a10d548f1c.png?resize=200%2C47" 
            srcset="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/c3cf2d8a-15a1-11e8-b799-47a10d548f1c.png?resize=150%2C35 150w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/c3cf2d8a-15a1-11e8-b799-47a10d548f1c.png?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/c3cf2d8a-15a1-11e8-b799-47a10d548f1c.png?resize=225%2C53 225w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/c3cf2d8a-15a1-11e8-b799-47a10d548f1c.png?resize=300%2C71 300w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/c3cf2d8a-15a1-11e8-b799-47a10d548f1c.png?resize=400%2C95 400w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/c3cf2d8a-15a1-11e8-b799-47a10d548f1c.png?resize=540%2C128 540w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/c3cf2d8a-15a1-11e8-b799-47a10d548f1c.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="550"
            height="130"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1507721" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-1539565" class="tncms-block"><ul id="site-search-1539565-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1539565" aria-labelledby="site-search-button-1539565" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1539565-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1539565-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1539565" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1539565-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1539565').submit();
        return false;
    });

    $('#site-search-1539565').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1539565 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1539565 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1539565-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1225964" class="tncms-block"><div id="weather-1225964" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59270" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">67&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="59270"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1225964 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sidney, MT
                                
                                 <small>(59270)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun with gusty winds. High 67F. Winds W at 20 to 30 mph.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies this evening will become partly cloudy after midnight. Slight chance of a rain shower. Low 39F. Winds SW at 15 to 25 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 28, 2021 @ 2:46 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=59270"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1696897" class="tncms-block"><div id="notification-button-1696897" class="notification-button pull-right" data-control="notification" data-id="1696897" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1715858" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">NEWS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-b-style-colorf0c611-coronavirusb"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label"><b style="color:#f0c611;">CORONAVIRUS</b></span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">SPORTS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">CLASSIFIEDS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-wellness"  href="https://wickcommunications.knack.com/williston-sidney-health-and-wellness-directory"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">HEALTH & WELLNESS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #AB001C">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montana%27s%20No.%201%20cause%20of%20preventable%20deaths%20for%20youths%20is%20suicide.%20What%20can%20we%20do%20to%20change%20that%3F&via=sidneyherald&url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sidneyherald.com/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sidneyherald.com/tncms/asset/editorial/002ceebe-8dba-11eb-8f32-1f144bf17f06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSidney%20Herald%5D%20Montana%27s%20No.%201%20cause%20of%20preventable%20deaths%20for%20youths%20is%20suicide.%20What%20can%20we%20do%20to%20change%20that%3F&body=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1662017" class="tncms-block"></div><div id="tncms-block-1539947" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1539947" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1539947');
                        googletag.pubads().refresh([gptAdSlots['ad-1539947']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1662016" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1655140" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1655140" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sidneyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sidneyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sidneyherald.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655140').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sidneyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sidneyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sidneyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655140').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.sidneyherald.com/users/logout/" id="user-logout-form-1655140"><input type="hidden" name="referer_url" value="https://www.sidneyherald.com/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1648269" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1648269" class="user-controls show-onload clearfix pull-left"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.sidneyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sidneyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1648269').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sidneyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sidneyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sidneyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1648269').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sidneyherald.com/users/logout/" id="user-logout-form-1648269"><input type="hidden" name="referer_url" value="https://www.sidneyherald.com/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1539946" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1539946" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1539946');
                        googletag.pubads().refresh([gptAdSlots['ad-1539946']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb" class="modal fullscreen in modal-image image-default modal-a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/4c/a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb/605d63f89a865.image.png"
                    srcset="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/4c/a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb/605d63f89a865.image.png?resize=150%2C199 150w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/4c/a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb/605d63f89a865.image.png?resize=200%2C265 200w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/4c/a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb/605d63f89a865.image.png?resize=225%2C299 225w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/4c/a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb/605d63f89a865.image.png?resize=300%2C398 300w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/4c/a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb/605d63f89a865.image.png?resize=336%2C446 400w"
                    sizes="100vw"
                    
                    width="336"
                    height="446"
                    alt="Nick Kallum"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb" data-target=".caption-inner-modal-image-a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Nick Kallum</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sidneyherald.com%2Fnick-kallum%2Fimage_a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nick-kallum/image_a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nick%20Kallum&via=sidneyherald&url=https%3A%2F%2Fwww.sidneyherald.com%2Fnick-kallum%2Fimage_a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nick-kallum/image_a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sidneyherald.com/nick-kallum/image_a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nick-kallum/image_a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sidneyherald.com/tncms/asset/editorial/a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSidney%20Herald%5D%20Nick%20Kallum&body=https%3A%2F%2Fwww.sidneyherald.com%2Fnick-kallum%2Fimage_a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nick-kallum/image_a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb" class="save-list-a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb img { max-height: 446px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-002ceebe-8dba-11eb-8f32-1f144bf17f06" class="asset article-default"  data-url="https://www.sidneyherald.com/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/4c/a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb/605d63f89a865.image.png?crop=336%2C252%2C0%2C97&resize=336%2C252&order=crop%2Cresize">
            <meta itemprop="width" content="336">
            <meta itemprop="height" content="252">
        </div>
        <meta itemprop="name" content="sidneyherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sidneyherald.com/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Montana's No. 1 cause of preventable deaths for youths is suicide. What can we do to change that?
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Renée Jean
rjean@willistonherald.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-28T08:00:00-06:00" class="tnt-date asset-date text-muted">
            Mar 28, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-28T08:00:00-06:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-28T08:00:00-06:00">
    <meta itemprop="datePublished" content="2021-03-28T08:00:00-06:00">
    <meta itemprop="dateModified" content="2021-03-28T08:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montana%27s%20No.%201%20cause%20of%20preventable%20deaths%20for%20youths%20is%20suicide.%20What%20can%20we%20do%20to%20change%20that%3F&via=sidneyherald&url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sidneyherald.com/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sidneyherald.com/tncms/asset/editorial/002ceebe-8dba-11eb-8f32-1f144bf17f06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSidney%20Herald%5D%20Montana%27s%20No.%201%20cause%20of%20preventable%20deaths%20for%20youths%20is%20suicide.%20What%20can%20we%20do%20to%20change%20that%3F&body=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1651151" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $2.49 Per Week</a>
<br><br><br></div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="336">
            <meta itemprop="height" content="446">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/4c/a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb/605d63f89a865.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/4c/a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb/605d63f89a865.image.png">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/4c/a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb/605d63f89a865.image.png"
                    srcset="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/4c/a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb/605d63f89a865.image.png?resize=150%2C199 150w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/4c/a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb/605d63f89a865.image.png?resize=200%2C265 200w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/4c/a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb/605d63f89a865.image.png?resize=225%2C299 225w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/4c/a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb/605d63f89a865.image.png?resize=300%2C398 300w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/4c/a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb/605d63f89a865.image.png?resize=336%2C446 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="336"
                    height="446"
                    alt="Nick Kallum"
                    class="img-responsive  letterbox tnt-restrict-img-a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb default" />
            </div><style>
                .tnt-restrict-img-a4c70fea-8dbf-11eb-89e4-dfa12f1f41bb {
                    max-width: 336px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Nick Kallum</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="002ceebe-8dba-11eb-8f32-1f144bf17f06" data-smart-adunit="/132916964/sidneyherald.com/news/local_news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montana%27s%20No.%201%20cause%20of%20preventable%20deaths%20for%20youths%20is%20suicide.%20What%20can%20we%20do%20to%20change%20that%3F&via=sidneyherald&url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sidneyherald.com/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sidneyherald.com/tncms/asset/editorial/002ceebe-8dba-11eb-8f32-1f144bf17f06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSidney%20Herald%5D%20Montana%27s%20No.%201%20cause%20of%20preventable%20deaths%20for%20youths%20is%20suicide.%20What%20can%20we%20do%20to%20change%20that%3F&body=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-002ceebe-8dba-11eb-8f32-1f144bf17f06-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="002ceebe-8dba-11eb-8f32-1f144bf17f06" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="002ceebe-8dba-11eb-8f32-1f144bf17f06" class="save-list-002ceebe-8dba-11eb-8f32-1f144bf17f06-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="002ceebe-8dba-11eb-8f32-1f144bf17f06" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montana%27s%20No.%201%20cause%20of%20preventable%20deaths%20for%20youths%20is%20suicide.%20What%20can%20we%20do%20to%20change%20that%3F&via=sidneyherald&url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sidneyherald.com/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sidneyherald.com/tncms/asset/editorial/002ceebe-8dba-11eb-8f32-1f144bf17f06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSidney%20Herald%5D%20Montana%27s%20No.%201%20cause%20of%20preventable%20deaths%20for%20youths%20is%20suicide.%20What%20can%20we%20do%20to%20change%20that%3F&body=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-002ceebe-8dba-11eb-8f32-1f144bf17f06-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="002ceebe-8dba-11eb-8f32-1f144bf17f06" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="002ceebe-8dba-11eb-8f32-1f144bf17f06" class="save-list-002ceebe-8dba-11eb-8f32-1f144bf17f06-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="002ceebe-8dba-11eb-8f32-1f144bf17f06" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1841820" class="tncms-block"><div class="custom-subscriber hide">
<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script><a class="dbox-donation-button" style="background: #41a2d8 url(https://d1iczxrky3cnb2.cloudfront.net/red_logo.png) no-repeat 18px;color: #fff;text-decoration: none;font-family: Verdana,sans-serif;display: inline-block;font-size: 16px;padding: 13px 17px;padding-left: 56px;-webkit-border-radius: 2px;-moz-border-radius: 2px;border-radius: 2px;box-shadow: 0 1px 0 0 #1f5a89;text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/support-local-journalism-sidneyherald-com?default_interval=o">Please consider making a financial contribution to support local journalism.​</a>
<br><br></div></div></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Suicide is the No. 1 preventable cause of death in Montana for youths ages 10 to 14, according to statistics from the state’s health department.</p></div><div class="subscriber-preview"><p>What makes that statistic even more tragic is the fact that depression is one of the most treatable of all psychiatric disorders. Success rates are 86 percent for those whose treatment includes both antidepressants and therapy, and between 40 to 70 percent for those who get just one or the other alone.</p></div><div class="subscriber-only"><p>Recognizing that there is a problem, however, can be difficult. Individuals suffering from depression may not talk about that much. In fact, many will put on a smiling face, and try to show the world that everything is OK.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Someone who has attempted to take their life may seem to be OK after treatment. But beneath the surface, may simply be building up the energy to carry out a dark plan.</p></div><div class="subscriber-only"><p>Because of this, even close family members may miss the warning signs, and be left shocked and bewildered by a decision that seemed to come from nowhere. Years later, they may still struggle to understand what happened, and to forgive themselves for not saving their loved one.</p></div><div class="subscriber-only"><p>“I cried myself to sleep for five years,” Misty Metcalf said. “Suicide affects so many people. And not just for that first year or two after they pass away. It affects you the rest of your life.”</p></div><div class="subscriber-only"><p>That first wedding, that first baby, that favorite song on the radio, every holiday — all of those things would lead Metcalf to remember her lost sister, Shawn Marie Kuhn.</p></div><div class="subscriber-only"><p>“She was always so happy, so bubbly, always wanting to help others and make them happy and laugh,” Metcalf recalled. “She was in an abusive relationship, but she still wanted everyone to think everything was OK with her.”</p></div><div class="subscriber-only"><p>Before her first suicide attempt, Kuhn called everyone first, to say goodbye. Her parents rushed to her home, found her in time, and took her to a hospital.</p></div><div class="subscriber-only"><p>She was to have been admitted to a treatment program shortly after — but unfortunately the last bed had already been taken. She would have to wait for an opening.</p></div><div class="subscriber-only"><p>That wait proved to be too much. Just five days later, Kuhn lied to her sister, telling her that a friend was coming over to hang out with her that night. Instead, she took her own life.</p></div><div class="subscriber-only"><p>“I know for me that was very hard, because I felt like I should have been with her that night,” Metcalf recalled.</p></div><div class="subscriber-only"><p>It took her years to forgive herself for not being there on that fateful night, for not figuring out that even if her sister seemed to be doing better, she really wasn’t.</p></div><div class="subscriber-only"><p>Causes are complex</p></div><div class="subscriber-only"><p>“With suicide, there is not just one thing that leads to it,” Nick Kallum said.</p></div><div class="subscriber-only"><p>His younger brother Zack took his own life in 2011 at the age of 20. He would have turned 21 in a month.</p></div><div class="subscriber-only"><p>On the last day Kallum talked to Zack, he didn’t realize the call itself was a sign.</p></div><div class="subscriber-only"><p>“He was loving his job,” Kallum recalled. “He told me it was like the best job he’d had in a while. He enjoyed all his coworkers. He was seeing someone, and talking to the therapist that he needed to talk to.”</p></div><div class="subscriber-only"><p>Kallum felt like his brother was moving in the right direction. But the call was Zack’s way of checking in before checking out. Permanently.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“That would be the one thing I could have picked up on now, maybe,” Kallum said. “That it was a little out of character for him to call me out of the blue to check in.”</p></div><div class="subscriber-only"><p>When people have decided to commit suicide, that can bring them a sense of closure or peace. Their mind has been in the equivalent of a burning building. They have lost all hope, but finally, they can see an end to it all. At this point, they may seem uncharacteristically calm and at peace.</p></div><div class="subscriber-only"><p>Knowing what he does now about suicide, Kallum would have reached out to his mom and his sister, who were living in the same state with Zack at the time, to ask if they’d noticed anything different with him, and to have them go check on him.</p></div><div class="subscriber-only"><p>Kallum and his family have made raising hope and awareness of suicide prevention a priority since Zack’s death. His mother has chaired Missoula’s Out of the Darkness Walk, and Kallum himself brought the Out of the Darkness Walk to Sidney four years ago.</p></div><div class="subscriber-only"><p>Kallum also recently completed training to become a youth mental health first-aid instructor. He can train others to recognize the signs of suicide and depression, as well as offer effective strategies for talking to them and connecting them with resources that can help.</p></div><div class="subscriber-only"><p>“Adults have a lot of support groups,” Kallum said. “Youths need those, too. And letting them recognize it’s OK to talk about their feelings. They don’t have to be tough. Everyone struggles.”</p></div><div class="subscriber-only"><p>Hoping for change</p></div><div class="subscriber-only"><p>One of the things both Kallum and Metcalf would like to see are more providers licensed to offer services in the MonDak, and perhaps even collaboration, so that people can be seen in either state by providers.</p></div><div class="subscriber-only"><p>“The ones we have are great and beneficial,” Kallum added. “But the hard part is, they are busy. So being able to provide the needs of our community is hard. It would also be really beneficial if we could find a psychiatrist who can diagnose and prescribe medications if the need is there. That’s a hard one for eastern Montana and for rural areas in general. There’s just not enough psychiatrists in the nation.”</p></div><div class="subscriber-only"><p>Telehealth, while lacking that in person component so beneficial for mental health counseling, could potentially help stretch thin resources to areas that are lacking care, Kallum believes.</p></div><div class="subscriber-only"><p>“It’s better to be in person for mental health, to read body language, but when there is no resource, it is better than nothing,” he said.</p></div><div class="subscriber-only"><p>Costs are another big factor for some families, Metcalf said.</p></div><div class="subscriber-only"><p>Some insurance programs only cover seven days of treatment, while some facilities want patients to commit to 90-day programs. Daily costs for in patient programs can range to $3,000. That’s a big disconnect in what most families can afford to pay.</p></div><div class="subscriber-only"><p>“We need better health care where they will actually cover the timeframe someone needs to be in placement,” Metcalf said.</p></div><div class="subscriber-only"><p>Society plays another role in the problem, and that’s where individuals need to step up and be the change everyone needs to see. Being strong, being tough, not being a burden — that’s ingrained in the cultural values of the MonDak.</p></div><div class="subscriber-only"><p>“It’s the cowboy mentality,” Kallum said.</p></div><div class="subscriber-only"><p>Talking can help, Metcalf suggested.</p></div><div class="subscriber-only"><p>“People need to know that if they are in a dark place, it’s OK to talk to someone about it,” she said. “Society can be very judgmental. We need to teach our youth and the adults that it’s OK to be you. Be you, because that is what makes you happy, and people are going to love you for who you are.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1910097" class="tncms-block"><div id="bottom-of-article"></div></div></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Montana%27s%20No.%201%20cause%20of%20preventable%20deaths%20for%20youths%20is%20suicide.%20What%20can%20we%20do%20to%20change%20that%3F&via=sidneyherald&url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sidneyherald.com/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sidneyherald.com/tncms/asset/editorial/002ceebe-8dba-11eb-8f32-1f144bf17f06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSidney%20Herald%5D%20Montana%27s%20No.%201%20cause%20of%20preventable%20deaths%20for%20youths%20is%20suicide.%20What%20can%20we%20do%20to%20change%20that%3F&body=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Fmontanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do%2Farticle_002ceebe-8dba-11eb-8f32-1f144bf17f06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/montanas-no-1-cause-of-preventable-deaths-for-youths-is-suicide-what-can-we-do/article_002ceebe-8dba-11eb-8f32-1f144bf17f06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"002ceebe-8dba-11eb-8f32-1f144bf17f06"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-002ceebe-8dba-11eb-8f32-1f144bf17f06-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="002ceebe-8dba-11eb-8f32-1f144bf17f06" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="002ceebe-8dba-11eb-8f32-1f144bf17f06" class="save-list-002ceebe-8dba-11eb-8f32-1f144bf17f06-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="002ceebe-8dba-11eb-8f32-1f144bf17f06" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22nick%20kallum%22#tncms-source=keyword" class="tag-nick-kallum label label-default" data-tncms-track-dmp='search: nick-kallum'>Nick Kallum</a>
            </li> <li>
                <a href="/search/?k=%22zack%22#tncms-source=keyword" class="tag-zack label label-default" data-tncms-track-dmp='search: zack'>Zack</a>
            </li> <li>
                <a href="/search/?k=%22treatment%22#tncms-source=keyword" class="tag-treatment label label-default" data-tncms-track-dmp='search: treatment'>Treatment</a>
            </li> <li>
                <a href="/search/?k=%22metcalf%22#tncms-source=keyword" class="tag-metcalf label label-default" data-tncms-track-dmp='search: metcalf'>Metcalf</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22psychiatry%22#tncms-source=keyword" class="tag-psychiatry label label-default" data-tncms-track-dmp='search: psychiatry'>Psychiatry</a>
            </li> <li>
                <a href="/search/?k=%22psychology%22#tncms-source=keyword" class="tag-psychology label label-default" data-tncms-track-dmp='search: psychology'>Psychology</a>
            </li> <li>
                <a href="/search/?k=%22shawn%20marie%20kuhn%22#tncms-source=keyword" class="tag-shawn-marie-kuhn label label-default" data-tncms-track-dmp='search: shawn-marie-kuhn'>Shawn Marie Kuhn</a>
            </li> <li>
                <a href="/search/?k=%22rate%22#tncms-source=keyword" class="tag-rate label label-default" data-tncms-track-dmp='search: rate'>Rate</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.sidneyherald.com/tncms/asset/editorial/002ceebe-8dba-11eb-8f32-1f144bf17f06/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.sidneyherald.com/tncms/search/mlt/?origin=002ceebe-8dba-11eb-8f32-1f144bf17f06&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>


<!--
<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.sidneyherald.com/app/iframe/sidney_article_top_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>
-->
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1539954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1539954" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1539954');
                        googletag.pubads().refresh([gptAdSlots['ad-1539954']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1491230" class="tncms-block"><section id="block-1491230" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491230 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/breaking_news/richland-sheriffs-office-looking-for-shooting-suspect/article_c8296418-8a8d-11eb-bd43-b70dc7c16e73.html" class="tnt-asset-link">
        

        
            Richland Sheriff's Office looking for shooting suspect</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/editorials/change-can-be-a-good-thing/article_65f65ca6-8b2d-11eb-894b-7786e4bb8846.html" class="tnt-asset-link">
        

        
            Change can be a good thing</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/police_courts/weekly-arrest-report/article_b310b7ea-8743-11eb-938b-cbc9b93de028.html" class="tnt-asset-link">
        

        
            Weekly Arrest Report</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/lewis-and-clark-station-to-shutter-doors-on-march-31/article_1fc8d572-8da5-11eb-b2d4-a3eaab935f88.html" class="tnt-asset-link">
        

        
            Lewis and Clark Station to shutter doors on March 31</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/california-supplier-for-eastern-montana-methamphetamine-ring-sentenced-to-121-months-in-prison/article_ed013454-88f4-11eb-a5e1-6fb4ed2e0df8.html" class="tnt-asset-link">
        

        
            California supplier for eastern Montana methamphetamine ring sentenced to 121 months in prison</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/weekly-arrest-report/article_4eb46fda-8dce-11eb-b859-a31ba94bf044.html" class="tnt-asset-link">
        

        
            Weekly Arrest Report</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/aiden-dragomir-anderson/article_23bb2a3a-8b5d-11eb-ac72-1b31d4ef81f3.html" class="tnt-asset-link">
        

        
            Aiden Dragomir Anderson</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/passion-to-help-students-highlights-johnsons-career/article_bf4839ea-8e2b-11eb-87ef-33969ac9bb5d.html" class="tnt-asset-link">
        

        
            Passion to help students highlights Johnson's career</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/being-educated-looking-deeper-important-for-youth-mental-health/article_a06ceeb8-88da-11eb-a5c6-a7f3696a1e69.html" class="tnt-asset-link">
        

        
            Being educated, looking deeper important for youth mental health</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/agriculture/montana-continues-to-lead-the-nation-in-wheat-beef-pulse-crops-and-more/article_34be7000-8827-11eb-8c51-0b25bd3fe253.html" class="tnt-asset-link">
        

        
            Montana continues to lead the nation in wheat, beef, pulse crops and more</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1539952" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1539952" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1539952');
                        googletag.pubads().refresh([gptAdSlots['ad-1539952']]);
                });
            </script>
        </div>
    </div>
</div></div>

<!--
<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.sidneyherald.com/app/iframe/sidney_article_middle_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="600px" width="300px"></iframe>
</div>
-->
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1922658" class="tncms-block"><section id="block-1922658" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/news/montanas-red-wave" class="">More Stories</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1922658 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/montanas-red-wave">
                
                Montana's Red Wave
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1922658-6770368c-7a53-11eb-bcfb-778953888582" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6770368c-7a53-11eb-bcfb-778953888582 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/looking-to-kentucky-s-past-to-understand-montana-health-nominee-s-future/article_6770368c-7a53-11eb-bcfb-778953888582.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Looking to Kentucky’s past to understand Montana health nominee’s future"
                    class="img-responsive lazyload  letterbox default"
                    width="1106"
                    height="1280"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/b/bf/bbf43a32-7a53-11eb-87a6-1b0795d6ddd0/603c841da6003.image.jpg?resize=200%2C231" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/looking-to-kentucky-s-past-to-understand-montana-health-nominee-s-future/article_6770368c-7a53-11eb-bcfb-778953888582.html" class="tnt-asset-link">
        

        
            Looking to Kentucky’s past to understand Montana health nominee’s future</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Katheryn Houghton & Laura Ungar
Kaiser Health News</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1922658-5129c044-7280-11eb-9565-5b6b185e18be" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-montanas-red-wave">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5129c044-7280-11eb-9565-5b6b185e18be media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/montanas-red-wave/gianforte-signs-constitutional-carry-gun-bill/article_5129c044-7280-11eb-9565-5b6b185e18be.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gianforte signs ‘constitutional carry’ gun bill"
                            class="img-responsive lazyload full default"
                            width="1014"
                            height="764"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/9/06/9062b4be-7280-11eb-8415-bfd8a25625b1/602f640ab5626.image.png?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/9/06/9062b4be-7280-11eb-8415-bfd8a25625b1/602f640ab5626.image.png?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/9/06/9062b4be-7280-11eb-8415-bfd8a25625b1/602f640ab5626.image.png?resize=225%2C170 225w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/9/06/9062b4be-7280-11eb-8415-bfd8a25625b1/602f640ab5626.image.png?resize=300%2C226 300w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/9/06/9062b4be-7280-11eb-8415-bfd8a25625b1/602f640ab5626.image.png?resize=400%2C301 400w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/9/06/9062b4be-7280-11eb-8415-bfd8a25625b1/602f640ab5626.image.png?resize=540%2C407 540w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/9/06/9062b4be-7280-11eb-8415-bfd8a25625b1/602f640ab5626.image.png?resize=640%2C482 640w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/9/06/9062b4be-7280-11eb-8415-bfd8a25625b1/602f640ab5626.image.png?resize=750%2C565 750w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/9/06/9062b4be-7280-11eb-8415-bfd8a25625b1/602f640ab5626.image.png?resize=990%2C746 990w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/9/06/9062b4be-7280-11eb-8415-bfd8a25625b1/602f640ab5626.image.png?resize=1014%2C764 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/montanas-red-wave/gianforte-signs-constitutional-carry-gun-bill/article_5129c044-7280-11eb-9565-5b6b185e18be.html" class="tnt-asset-link">
        

        
            Gianforte signs ‘constitutional carry’ gun bill</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">by Eric Dietrich
Montana Free Press
</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1922658-25092e68-70ce-11eb-aa25-a324430eb63a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-25092e68-70ce-11eb-aa25-a324430eb63a media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/norby-potter-testify-on-coal-plant-closure-biil-that-directs-psc-to-evaluate-economic-impacts/article_25092e68-70ce-11eb-aa25-a324430eb63a.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Norby, Potter testify on coal plant closure biil that directs PSC to evaluate economic impacts"
                    class="img-responsive lazyload  letterbox default"
                    width="439"
                    height="783"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/3/3c/33c14de8-f81d-11e5-be89-a7f57d8cad50/56fe91d6c2905.image.png?resize=200%2C357" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/norby-potter-testify-on-coal-plant-closure-biil-that-directs-psc-to-evaluate-economic-impacts/article_25092e68-70ce-11eb-aa25-a324430eb63a.html" class="tnt-asset-link">
        

        
            Norby, Potter testify on coal plant closure biil that directs PSC to evaluate economic impacts</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Amanda Eggert
Montana Free Press</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1922658-e5e6d790-6f50-11eb-9d97-f3a47114681b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e5e6d790-6f50-11eb-9d97-f3a47114681b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/week-6-legislative-roundup-covid-19-sheild-law-family-medical-leave-income-tax-more/article_e5e6d790-6f50-11eb-9d97-f3a47114681b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Week 6 legislative roundup: COVID-19 sheild law, family medical leave, income tax &amp; more"
                            class="img-responsive lazyload full default"
                            width="770"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/b/a8/ba83212c-4948-11eb-a727-cf0e16723960/5df28b4c0b79a.image.jpg?resize=150%2C88 150w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/b/a8/ba83212c-4948-11eb-a727-cf0e16723960/5df28b4c0b79a.image.jpg?resize=200%2C117 200w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/b/a8/ba83212c-4948-11eb-a727-cf0e16723960/5df28b4c0b79a.image.jpg?resize=225%2C131 225w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/b/a8/ba83212c-4948-11eb-a727-cf0e16723960/5df28b4c0b79a.image.jpg?resize=300%2C175 300w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/b/a8/ba83212c-4948-11eb-a727-cf0e16723960/5df28b4c0b79a.image.jpg?resize=400%2C234 400w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/b/a8/ba83212c-4948-11eb-a727-cf0e16723960/5df28b4c0b79a.image.jpg?resize=540%2C316 540w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/b/a8/ba83212c-4948-11eb-a727-cf0e16723960/5df28b4c0b79a.image.jpg?resize=640%2C374 640w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/b/a8/ba83212c-4948-11eb-a727-cf0e16723960/5df28b4c0b79a.image.jpg?resize=750%2C438 750w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/b/a8/ba83212c-4948-11eb-a727-cf0e16723960/5df28b4c0b79a.image.jpg?resize=770%2C450 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/week-6-legislative-roundup-covid-19-sheild-law-family-medical-leave-income-tax-more/article_e5e6d790-6f50-11eb-9d97-f3a47114681b.html" class="tnt-asset-link">
        

        
            Week 6 legislative roundup: COVID-19 sheild law, family medical leave, income tax & more</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Austin Amestoy & James Bradley
UM Legislative News Service
University of Montana School of Journalism</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1922658-4e3dc24e-6cff-11eb-ae0d-63282deac701" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-montanas-red-wave">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4e3dc24e-6cff-11eb-ae0d-63282deac701 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/montanas-red-wave/cutting-out-the-judicial-appointment-middleman/article_4e3dc24e-6cff-11eb-ae0d-63282deac701.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cutting out the judicial appointment middleman"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/8/6b/86b7988e-6cff-11eb-ab72-bba35140b3e1/60262745cc94a.image.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/8/6b/86b7988e-6cff-11eb-ab72-bba35140b3e1/60262745cc94a.image.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/8/6b/86b7988e-6cff-11eb-ab72-bba35140b3e1/60262745cc94a.image.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/8/6b/86b7988e-6cff-11eb-ab72-bba35140b3e1/60262745cc94a.image.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/8/6b/86b7988e-6cff-11eb-ab72-bba35140b3e1/60262745cc94a.image.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/8/6b/86b7988e-6cff-11eb-ab72-bba35140b3e1/60262745cc94a.image.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/8/6b/86b7988e-6cff-11eb-ab72-bba35140b3e1/60262745cc94a.image.png?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/8/6b/86b7988e-6cff-11eb-ab72-bba35140b3e1/60262745cc94a.image.png?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/8/6b/86b7988e-6cff-11eb-ab72-bba35140b3e1/60262745cc94a.image.png?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/8/6b/86b7988e-6cff-11eb-ab72-bba35140b3e1/60262745cc94a.image.png?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/8/6b/86b7988e-6cff-11eb-ab72-bba35140b3e1/60262745cc94a.image.png?resize=1200%2C675 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/montanas-red-wave/cutting-out-the-judicial-appointment-middleman/article_4e3dc24e-6cff-11eb-ae0d-63282deac701.html" class="tnt-asset-link">
        

        
            Cutting out the judicial appointment middleman</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">by Mara Silvers
Montana Free Press</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1225956" class="tncms-block"><section id="block-1225956" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1225956 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1225897" class="tncms-block pad-bottom"><div data-cswidget="8063" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script><br/><br/></div></div>


<!--
<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.sidneyherald.com/app/iframe/sidney_article_bottom_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>
-->
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1539956" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1539956" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1539956');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1656055" class="tncms-block"><section id="block-1656055" class="block emphasis-h3   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1656055 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/local_news">
                
                Your Social Connection
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1656056" class="tncms-block"><div id="f2f_widget_373742652"></div>
<script type="text/javascript">
	var f2f = {
	    width: '360',
	    height: '670',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_373742652');
	i.src = 'https://sidneyherald.friends2follow.com/f2f/widget/async/postfeed2/5/0/9/140/1/1/1/9/9/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script><br><br></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1539951" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1539951" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1539951');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1539957" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1539957" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1539957');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1941205" class="tncms-block"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["nonsubscriber"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1941205" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["nonsubscriber"]'><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
            <div class="full-width-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/3ad1d434-82f3-11eb-a2d6-e7bc316d20f6.jpg?resize=150%2C105 150w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/3ad1d434-82f3-11eb-a2d6-e7bc316d20f6.jpg?resize=200%2C140 200w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/3ad1d434-82f3-11eb-a2d6-e7bc316d20f6.jpg?resize=225%2C158 225w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/3ad1d434-82f3-11eb-a2d6-e7bc316d20f6.jpg?resize=300%2C210 300w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/3ad1d434-82f3-11eb-a2d6-e7bc316d20f6.jpg?resize=400%2C280 400w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/3ad1d434-82f3-11eb-a2d6-e7bc316d20f6.jpg?resize=540%2C378 540w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/3ad1d434-82f3-11eb-a2d6-e7bc316d20f6.jpg?resize=640%2C448 640w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/3ad1d434-82f3-11eb-a2d6-e7bc316d20f6.jpg?resize=750%2C525 750w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/3ad1d434-82f3-11eb-a2d6-e7bc316d20f6.jpg?resize=990%2C693 990w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/3ad1d434-82f3-11eb-a2d6-e7bc316d20f6.jpg?resize=1035%2C725 1035w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/3ad1d434-82f3-11eb-a2d6-e7bc316d20f6.jpg?resize=1200%2C840 1200w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/3ad1d434-82f3-11eb-a2d6-e7bc316d20f6.jpg?resize=1333%2C933 1333w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/3ad1d434-82f3-11eb-a2d6-e7bc316d20f6.jpg?resize=1476%2C1033 1476w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/3ad1d434-82f3-11eb-a2d6-e7bc316d20f6.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1721"
                height="1205"
                alt=""></div>
        
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                    <div class="promo-design-button">
                            <a href="/users/admin/service/purchase/?serviceid=3880&referer_url=/site/forms/subscription_services/#utm_source=blox&utm_campaign=bestdeal1_2021&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_designer&utm_content=utility_promo_designer">
                                <button type="button" class="btn btn-danger btn-lg">Click here to subscribe</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1539944" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1539944" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1539944');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1695473" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/13046f00-907f-0137-6263-067f653fa718"></script></div><div id="tncms-block-1358473" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/f4c30ba0-01e0-0139-3778-06abc14c0bc6"></script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">

        <footer id="site-footer" class="container well-main">
            

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114caf7bcca659" async="async"></script>


 
            
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>

               
            
               <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
           
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1225945" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1225945"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 1998-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>Sidney Herald</strong> • 310 2nd Ave NE, Sidney, MT 59270 | <a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a> | <a href="/site/meet_the_staff.html">Contact Us</a> | The SIDNEY HERALD is owned by <a href="https://wickcommunications.com/">Wick Communications.</a></p></small></div>
    </section>
</div></div></div>
            
            
        </footer>
        
        <div id="site-copyright-container">
            <div id="site-copyright" class="container">
                <!-- <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2021, <a href="/">Sidney Herald</a>, 310 2nd Ave. NE Sidney, MT | <a href="/site/term.html">Terms of Service</a> | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>-->
             </div>
         </div>
         
    </div>
    
        </div><!-- / offcanvas close  -->
    
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="featured">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-featured" class="switch-input" title="topic-featured" name="topic-featured" data-topic="featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1539948" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1539948" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1539948');
                        googletag.pubads().refresh([gptAdSlots['ad-1539948']]);
                });
            </script>
        </div>
    </div>
</div></div></div> 
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("002ceebe-8dba-11eb-8f32-1f144bf17f06")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11884.add('act', dmpData);_cc11884.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.ec093377aacbe2a89b84aca117a50448.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11884/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11884 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11884.add('act', serviceData);_cc11884.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11884.add('act', dmpData);_cc11884.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>