   








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sidneyherald.com/content/tncms/live/" />
<meta name="keywords" content="commissioner, shane gorder, rev. jordan hall, richland county, law, politics, legislation, right, kind, declaration" />
<meta name="news_keywords" content="commissioner, shane gorder, rev. jordan hall, richland county, law, politics, legislation, right, kind, declaration" />
<meta name="description" content="Local conservatives took a hard stance on the Second Amendment and the rights of &quot;preborn children&quot; at a community meeting on Monday, Jan. 20. The charge was led by the" />
<meta name="author" content="Amy Efta editor@sidneyherald.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.sidneyherald.ios" />
<meta name="google-play-app" content="app-id=com.sidneyherald.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="HhAHMscFeR_pVD2woK2gNkF3hgNov-vNG3mH2NGm0aY" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/2/5a/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6/5e2728d7285cb.image.jpg?crop=1637%2C1228%2C24%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Richland County Republicans make push for 'sanctuary county' declaration with community meeting" />
<meta property="og:description" content="Local conservatives took a hard stance on the Second Amendment and the rights of &quot;preborn children&quot; at a community meeting on Monday, Jan. 20. The charge was led by the" />
<meta property="og:site_name" content="Sidney Herald" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="378465625613747" />
<meta property="article:publisher" content="https://www.facebook.com/sidney.herald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sidneyherald" />
<meta name="twitter:image:alt" content="Jordan Hall" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.9f04292125eadc1108361adcce5deaa6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1459366312"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Amy Efta\neditor@sidneyherald.com"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Amy Efta\neditor@sidneyherald.com"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P94W976');})();</script>
<script src="//tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.add('med', 'flag: alert');
	_cc11884.add('med', 'flag: featured');
	_cc11884.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6343,3880,5742,6682,5998", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.52db4cb7b73343c1af68702568db76ab.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["commissioner","shane gorder","rev. jordan hall","richland county","law","politics","legislation","right","kind","declaration"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/sidneyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/sidneyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/sidneyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/sidneyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/sidneyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/sidneyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/sidneyherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sidneyherald.com/news/local_news';
            
                gptAdSlots['ad-1539947'] = googletag.defineSlot(adUnit, [1,1], 'ad-1539947').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1539947'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sidneyherald.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1539946'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1539946').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1539946'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sidneyherald.com/news/local_news';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sidneyherald.com/news/local_news';
            
                gptAdSlots['ad-1539954'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1539954').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1539954'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sidneyherald.com/news/local_news';
            
                gptAdSlots['ad-1539956'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1539956').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1539956'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sidneyherald.com/news/local_news';
            
                gptAdSlots['ad-1539951'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1539951').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1539951'].setTargeting('pos', ['stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sidneyherald.com/news/local_news';
            
                gptAdSlots['ad-1539957'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1539957').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1539957'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sidneyherald.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1539944'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1539944').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1539944'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '81286840160'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Richland County Republicans make push for 'sanctuary county' declaration with community meeting | Local News | sidneyherald.com</title>

<!-- MailMunch for Sidney Herald -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="340033" async="async"></script>


<!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>

<!-- Go to www.addthis.com/dashboard Newsletter Popup -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114caf7bcca659" async="async"></script>



            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sidneyherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/dc38fe7e-66ca-11e5-8ae7-57b709168ccd.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Richland County Republicans make push for 'sanctuary county' declaration with community meeting | Local News | sidneyherald.com" href="http://www.sidneyherald.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              




<!-- opt_headBottom -->


<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed section-newssection-local-news type-article infinity-summary-sticky-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sidneyherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Amy+Efta%0Aeditor%40sidneyherald.com&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=281&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P94W976&tncms.template.version=3.156.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Amy+Efta%0Aeditor%40sidneyherald.com&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=281&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_day4niufhghly'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <center>
                <p class="meter-heading media-heading"><i>Thank you for reading! We hope you enjoyed the three complimentary stories.</i></p>
                <h3 style="color:#000;"><b/>The value of a subscription is keeping the community informed, holding local officials accountable and giving a voice to the voiceless. It's only possible with your support.</h3>
                <hr/>
                <h2 style="color:#eea236;" class="digital__pricing-main-price ng-binding">Just $1.99 per week for unlimited digital access</h2>
                <h4><i>Billed Monthly at $8.62 • Limited Time Offer</i></h4>
                </center> 
            </div>
            
            <center>
                <p class="lead">
                    <a class="btn btn-danger btn-lg subscription-page" href="/site/forms/subscription_services/" role="button">CLICK HERE TO SUBSCRIBE</a><p style="font-size:12px;">*Other package options available*</p>
                </p>
            </center>

            <div class="visible-lg">
                <center>
                    <strong>Sidney Herald Print Subscribers: </strong>Digital Access is included with your subscription. <a href="/users/admin/service/purchase/?serviceid=5742&amp;referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fsite%2Fforms%2Fsubscription_services%2F">Activate</a>
                    <br><br>
                </center>
            </div>

            <div class="hidden-lg">
                <center>
                    <strong>Sidney Herald Print Subscribers: </strong><br>Digital Access is included with your subscription. <a href="/users/admin/service/purchase/?serviceid=5742&amp;referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fsite%2Fforms%2Fsubscription_services%2F">Activate</a>
                    <br><br>
                </center>
            </div>
                    <center>
                <p class="lead">
                    <a class="btn btn-primary btn-block subscription-page" href="https://www.sidneyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html" role="button">CLICK HERE TO LOGIN</a>
                </p>
            </center> 
        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please log in, or sign up for our E-NEWSLETTER to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.sidneyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.sidneyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.sidneyherald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sidneyherald.com%252Fnews%252Flocal_news%252Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%252Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Local journalists working to keep you informed, subscribe today!</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6343);
                
                bloxServiceIDs.push(3880);
                
                bloxServiceIDs.push(5742);
                
                bloxServiceIDs.push(6682);
                
                bloxServiceIDs.push(5998);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1225954" class="tncms-block"><div class="follow-links-1225954 pull-right">
    
    <section id="block-1225954" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/sidney.herald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/sidneyherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/sidney-herald?trk=biz-companies-cym" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCLrGj1WLDPFQFSIVMkd-dEA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/sidney-herald/id1459743471?ls=1&mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.sidneyherald.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sidneyherald.com",
  "sameAs" : ["https://www.facebook.com/sidney.herald","https://twitter.com/sidneyherald","https://www.linkedin.com/company/sidney-herald?trk=biz-companies-cym","https://www.youtube.com/channel/UCLrGj1WLDPFQFSIVMkd-dEA","https://itunes.apple.com/us/app/sidney-herald/id1459743471?ls=1&mt=8","https://play.google.com/store/apps/details?id=com.sidneyherald.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1539563" class="tncms-block"><div id="user-controls-1539563" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sidneyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sidneyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sidneyherald.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1539563').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sidneyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sidneyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sidneyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1539563').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.sidneyherald.com/users/logout/" id="user-logout-form-1539563"><input type="hidden" name="referer_url" value="https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1715860" class="tncms-block"><ul id="block-1715860" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-1539562" class="tncms-block"><div id="site-logo-1539562" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/0a146554-15a1-11e8-bd9c-07a84cdd9d88.png?resize=200%2C57" 
            srcset="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/0a146554-15a1-11e8-bd9c-07a84cdd9d88.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/0a146554-15a1-11e8-bd9c-07a84cdd9d88.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/0a146554-15a1-11e8-bd9c-07a84cdd9d88.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/0a146554-15a1-11e8-bd9c-07a84cdd9d88.png?resize=540%2C154 540w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/0a146554-15a1-11e8-bd9c-07a84cdd9d88.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1684626" class="tncms-block"><section id="block-1684626" class="block emphasis-h3   " ><div id="promo-button-1684626" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP</button></a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/meet_the_staff.html/"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li><li>
                                    <a href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://wickcommunications.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-career-opportunities">Career Opportunities</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/seo/"  class="nav-link tnt-section-why-does-seo-matter-to-you">Why does SEO matter to you?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/changeaddress"  class="nav-link tnt-section-change-address">Change Address</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issue">Delivery Issue</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-going-on-vacation">Going on Vacation?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/enewsletter-signup/"  class="nav-link tnt-section-b-style-coloreea236-e-newsletter-signupb"><b style="color:#eea236;">E-NEWSLETTER SIGNUP!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a href="/classifieds/other/ads/"  class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://local.sidneyherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">LOCAL OFFER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sidney_phonebook/"  class="nav-link tnt-section-sidney-phonebook">Sidney Phonebook</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-other-sections">Other Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/news/oil_activity/"  class="nav-link tnt-section-oil-activity">Oil Activity</a>
                                </li><li>
                                    <a href="/hunting-and-outdoors/"  class="nav-link tnt-section-hunting-outdoors">Hunting & Outdoors</a>
                                </li><li>
                                    <a href="/news/local_news/police_courts/"  class="nav-link tnt-section-police-and-courts">Police and Courts</a>
                                </li><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/community/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a href="/features"  class="nav-link tnt-section-community-spotlights">Community Spotlights</a>
                                </li><li>
                                    <a href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="/community/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/national/"  class="nav-link tnt-section-national-stories">National Stories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.montanapublicnotices.com/mna/legals/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1696902" class="tncms-block"><section id="block-1696902" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><div style="margin-left:25px;margin-right:25px;"><strong>Have a question? </strong> Please give us a call at 406-433-2403</div></p></div>
</article></section></div><div id="tncms-block-1696901" class="tncms-block"><div style="padding:20px;">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • Wick Communications</p>
<p><a href="/site/terms.html/">Terms of Use</a>  |  <a href="/site/privacy.html/">Privacy Policy</a></p>
</div></div><div id="tncms-block-1225952" class="tncms-block"><section id="block-1225952" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1225952" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1225952" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1225952-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1225952-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1225952-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1225952').submit();
        return false;
    });

    $('#site-search-1225952').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1225952 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1225952 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1225952-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-style-colorab001c-view-e-editionb"  href="/eedition" >
                    <span class="nav-label"><b style="color:#AB001C;">VIEW E-EDITION</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-offer"  href="https://local.sidneyherald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">LOCAL OFFER</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1225960" class="tncms-block"><div id="user-controls-1225960" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sidneyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sidneyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sidneyherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1225960').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sidneyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sidneyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sidneyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1225960').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sidneyherald.com/users/logout/" id="user-logout-form-1225960"><input type="hidden" name="referer_url" value="https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1225947" class="tncms-block"><div id="site-logo-1225947" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/c3cf2d8a-15a1-11e8-b799-47a10d548f1c.png?resize=200%2C47" 
            srcset="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/c3cf2d8a-15a1-11e8-b799-47a10d548f1c.png?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/c3cf2d8a-15a1-11e8-b799-47a10d548f1c.png?resize=300%2C71 300w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/c3cf2d8a-15a1-11e8-b799-47a10d548f1c.png?resize=400%2C95 400w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/c3cf2d8a-15a1-11e8-b799-47a10d548f1c.png?resize=540%2C128 540w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/custom/image/c3cf2d8a-15a1-11e8-b799-47a10d548f1c.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1507721" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-1539565" class="tncms-block"><ul id="site-search-1539565-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1539565" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1539565-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1539565-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1539565-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1539565').submit();
        return false;
    });

    $('#site-search-1539565').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1539565 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1539565 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1539565-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1225964" class="tncms-block"><div id="weather-1225964" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=59270" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">25&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="59270"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1225964 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sidney, MT
                                
                                 <small>(59270)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds. Low 16F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 16F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 21, 2020 @ 8:29 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=59270"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1696897" class="tncms-block"><div id="notification-button-1696897" class="notification-button pull-right" data-control="notification" data-id="1696897" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1715858" class="tncms-block"><ul id="block-1715858" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">NEWS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">SPORTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">CLASSIFIEDS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/site/enewsletter-signup/" >
                    <span class="nav-label">NEWSLETTERS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #AB001C">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Richland%20County%20Republicans%20make%20push%20for%20%27sanctuary%20county%27%20declaration%20with%20community%20meeting&via=sidneyherald&url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sidneyherald.com/tncms/asset/editorial/7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSidney%20Herald%5D%20Richland%20County%20Republicans%20make%20push%20for%20%27sanctuary%20county%27%20declaration%20with%20community%20meeting&body=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1662017" class="tncms-block"></div><div id="tncms-block-1539947" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1539947" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1539947');
                        googletag.pubads().refresh([gptAdSlots['ad-1539947']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1662016" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1655140" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1655140" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sidneyherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sidneyherald.com/users/login/?referer_url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sidneyherald.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655140').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sidneyherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sidneyherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sidneyherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655140').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.sidneyherald.com/users/logout/" id="user-logout-form-1655140"><input type="hidden" name="referer_url" value="https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1539946" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1539946" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1539946');
                        googletag.pubads().refresh([gptAdSlots['ad-1539946']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-photo-modal" class="carousel-inner"><div  class="item photo-25abb4f4-3c6c-11ea-a080-6308f8bcbbe6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Richland County Republicans make push for &#39;sanctuary county&#39; declaration with community meeting","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/2/5a/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6/5e2728d7285cb.image.jpg?resize=1200%2C874"
                    
                    alt="Jordan Hall"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1687"
                    height="1228"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/2/5a/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6/5e2728d7285cb.image.jpg?resize=1200%2C874" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-photo-modal" data-target=".caption-inner-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html",
                    "domain": "www.sidneyherald.com",
                    "photographer": "Photo by Amy Efta",
                    "presentation": "",
                    "preview": "https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/2/5a/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6/5e2728d7285cb.image.jpg?resize=200%2C146",
                    "publication_date": "01-21-2020",
                    "section": "local_news",
                    "url": "https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/2/5a/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6/5e2728d72b7dc.hires.jpg"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Speaking during a community meeting at the extension office on Monday, Jan. 20, is Jordan Hall. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Amy Efta</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sidneyherald.com%2Fjordan-hall%2Fimage_25abb4f4-3c6c-11ea-a080-6308f8bcbbe6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jordan-hall/image_25abb4f4-3c6c-11ea-a080-6308f8bcbbe6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25abb4f4-3c6c-11ea-a080-6308f8bcbbe6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jordan%20Hall&via=sidneyherald&url=https%3A%2F%2Fwww.sidneyherald.com%2Fjordan-hall%2Fimage_25abb4f4-3c6c-11ea-a080-6308f8bcbbe6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jordan-hall/image_25abb4f4-3c6c-11ea-a080-6308f8bcbbe6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25abb4f4-3c6c-11ea-a080-6308f8bcbbe6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sidneyherald.com/jordan-hall/image_25abb4f4-3c6c-11ea-a080-6308f8bcbbe6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jordan-hall/image_25abb4f4-3c6c-11ea-a080-6308f8bcbbe6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25abb4f4-3c6c-11ea-a080-6308f8bcbbe6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sidneyherald.com/tncms/asset/editorial/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"25abb4f4-3c6c-11ea-a080-6308f8bcbbe6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSidney%20Herald%5D%20Jordan%20Hall&body=https%3A%2F%2Fwww.sidneyherald.com%2Fjordan-hall%2Fimage_25abb4f4-3c6c-11ea-a080-6308f8bcbbe6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"25abb4f4-3c6c-11ea-a080-6308f8bcbbe6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jordan-hall/image_25abb4f4-3c6c-11ea-a080-6308f8bcbbe6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25abb4f4-3c6c-11ea-a080-6308f8bcbbe6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-25abb4f4-3c6c-11ea-a080-6308f8bcbbe6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="25abb4f4-3c6c-11ea-a080-6308f8bcbbe6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="25abb4f4-3c6c-11ea-a080-6308f8bcbbe6" class="save-list-25abb4f4-3c6c-11ea-a080-6308f8bcbbe6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="25abb4f4-3c6c-11ea-a080-6308f8bcbbe6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5a9b4ae4-3c6c-11ea-b822-e32d2777c406">
                            <div class="item-container">
				                <div data-track-object='{"title":"Richland County Republicans make push for &#39;sanctuary county&#39; declaration with community meeting","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/5/a9/5a9b4ae4-3c6c-11ea-b822-e32d2777c406/5e272957c8701.image.jpg"
                    
                    alt="Facebook"
                    class="img-responsive owl-first-image owl-lazy"
                    width="828"
                    height="1216"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/5/a9/5a9b4ae4-3c6c-11ea-b822-e32d2777c406/5e272957c8701.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-photo-modal" data-target=".caption-inner-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html",
                    "domain": "www.sidneyherald.com",
                    "photographer": "",
                    "presentation": "",
                    "preview": "https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/5/a9/5a9b4ae4-3c6c-11ea-b822-e32d2777c406/5e272957c8701.image.jpg?resize=200%2C294",
                    "publication_date": "01-21-2020",
                    "section": "local_news",
                    "url": "https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/5/a9/5a9b4ae4-3c6c-11ea-b822-e32d2777c406/5e272957c8b0b.hires.jpg"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>In a post from group called "Conservatives for Richland County MT," it was stated a sanctuary declaration would outlaw abortion. That answer is incorrect. The proposed resolution would not outlaw abortion in Richland County and would instead be a reflection of the opinion of the Richland County Commissioners as a governing body.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sidneyherald.com%2Ffacebook%2Fimage_5a9b4ae4-3c6c-11ea-b822-e32d2777c406.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/facebook/image_5a9b4ae4-3c6c-11ea-b822-e32d2777c406.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a9b4ae4-3c6c-11ea-b822-e32d2777c406"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Facebook&via=sidneyherald&url=https%3A%2F%2Fwww.sidneyherald.com%2Ffacebook%2Fimage_5a9b4ae4-3c6c-11ea-b822-e32d2777c406.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/facebook/image_5a9b4ae4-3c6c-11ea-b822-e32d2777c406.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a9b4ae4-3c6c-11ea-b822-e32d2777c406"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sidneyherald.com/facebook/image_5a9b4ae4-3c6c-11ea-b822-e32d2777c406.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/facebook/image_5a9b4ae4-3c6c-11ea-b822-e32d2777c406.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a9b4ae4-3c6c-11ea-b822-e32d2777c406"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sidneyherald.com/tncms/asset/editorial/5a9b4ae4-3c6c-11ea-b822-e32d2777c406" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5a9b4ae4-3c6c-11ea-b822-e32d2777c406"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSidney%20Herald%5D%20Facebook&body=https%3A%2F%2Fwww.sidneyherald.com%2Ffacebook%2Fimage_5a9b4ae4-3c6c-11ea-b822-e32d2777c406.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5a9b4ae4-3c6c-11ea-b822-e32d2777c406"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/facebook/image_5a9b4ae4-3c6c-11ea-b822-e32d2777c406.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5a9b4ae4-3c6c-11ea-b822-e32d2777c406"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5a9b4ae4-3c6c-11ea-b822-e32d2777c406-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5a9b4ae4-3c6c-11ea-b822-e32d2777c406" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5a9b4ae4-3c6c-11ea-b822-e32d2777c406" class="save-list-5a9b4ae4-3c6c-11ea-b822-e32d2777c406-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5a9b4ae4-3c6c-11ea-b822-e32d2777c406" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Richland County Republicans make push for &#39;sanctuary county&#39; declaration with community meeting","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Meeting"
                    class="img-responsive owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/ed/aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e/5e2729b970739.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-photo-modal" data-target=".caption-inner-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html",
                    "domain": "www.sidneyherald.com",
                    "photographer": "Photo by Amy Efta",
                    "presentation": "",
                    "preview": "https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/ed/aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e/5e2729b970739.image.jpg?resize=200%2C150",
                    "publication_date": "01-21-2020",
                    "section": "local_news",
                    "url": "https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/ed/aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e/5e2729b973aa9.hires.jpg"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>It was standing-room only at the community meeting at the MSU Extension office during a Richland County Republican meeting about declaring Richland County a "sanctuary county for the Second Amendment and the unborn."</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Amy Efta</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sidneyherald.com%2Fmeeting%2Fimage_aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/meeting/image_aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Meeting&via=sidneyherald&url=https%3A%2F%2Fwww.sidneyherald.com%2Fmeeting%2Fimage_aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/meeting/image_aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sidneyherald.com/meeting/image_aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/meeting/image_aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sidneyherald.com/tncms/asset/editorial/aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSidney%20Herald%5D%20Meeting&body=https%3A%2F%2Fwww.sidneyherald.com%2Fmeeting%2Fimage_aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/meeting/image_aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e" class="save-list-aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" class="asset article-default"  data-url="https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/2/5a/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6/5e2728d7285cb.image.jpg?crop=1637%2C1228%2C24%2C0&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="sidneyherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Richland County Republicans make push for 'sanctuary county' declaration with community meeting
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Amy Efta
editor@sidneyherald.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-21T07:00:00-07:00" class="tnt-date asset-date text-muted">
            Jan 21, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-21T07:00:00-07:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-21T07:00:00-07:00">
    <meta itemprop="datePublished" content="2020-01-21T07:00:00-07:00">
    <meta itemprop="dateModified" content="2020-01-21T07:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Richland%20County%20Republicans%20make%20push%20for%20%27sanctuary%20county%27%20declaration%20with%20community%20meeting&via=sidneyherald&url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sidneyherald.com/tncms/asset/editorial/7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSidney%20Herald%5D%20Richland%20County%20Republicans%20make%20push%20for%20%27sanctuary%20county%27%20declaration%20with%20community%20meeting&body=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1651151" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $1.99 Per Week</a>
<br><br><br>
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e" 
                    data-instance="#gallery-items-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-photo-modal" 
                    data-target="#photo-carousel-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e" 
                    data-instance="#gallery-items-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-photo-modal" 
                    data-target="#photo-carousel-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/ed/aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e/5e2729b970739.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/ed/aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e/5e2729b970739.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/ed/aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e/5e2729b970739.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/ed/aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e/5e2729b970739.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/ed/aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e/5e2729b970739.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/ed/aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e/5e2729b970739.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/ed/aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e/5e2729b970739.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/ed/aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e/5e2729b970739.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/ed/aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e/5e2729b970739.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/ed/aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e/5e2729b970739.image.jpg?resize=1662%2C1247 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1662"
                    height="1247"
                    alt="Meeting"
                    class="img-responsive full tnt-restrict-img-aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e" />
            </div><style>
                .tnt-restrict-img-aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html",
                    "domain": "www.sidneyherald.com",
                    "photographer": "Photo by Amy Efta",
                    "presentation": "",
                    "preview": "https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/ed/aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e/5e2729b970739.image.jpg?resize=200%2C150",
                    "publication_date": "01-21-2020",
                    "section": "local_news",
                    "url": "https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/a/ed/aed104e6-3c6c-11ea-a6a1-dbb62e29ab6e/5e2729b973aa9.hires.jpg"}'>Buy Now</a>
        </div>
                            <span class="caption-text">
                                <p>It was standing-room only at the community meeting at the MSU Extension office during a Richland County Republican meeting about declaring Richland County a "sanctuary county for the Second Amendment and the unborn."</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo by Amy Efta</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" data-smart-adunit="/132916964/sidneyherald.com/news/local_news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Richland%20County%20Republicans%20make%20push%20for%20%27sanctuary%20county%27%20declaration%20with%20community%20meeting&via=sidneyherald&url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sidneyherald.com/tncms/asset/editorial/7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSidney%20Herald%5D%20Richland%20County%20Republicans%20make%20push%20for%20%27sanctuary%20county%27%20declaration%20with%20community%20meeting&body=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" class="save-list-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Richland%20County%20Republicans%20make%20push%20for%20%27sanctuary%20county%27%20declaration%20with%20community%20meeting&via=sidneyherald&url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sidneyherald.com/tncms/asset/editorial/7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSidney%20Herald%5D%20Richland%20County%20Republicans%20make%20push%20for%20%27sanctuary%20county%27%20declaration%20with%20community%20meeting&body=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" class="save-list-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Local conservatives took a hard stance on the Second Amendment and the rights of "preborn children" at a community meeting on Monday, Jan. 20. The charge was led by the Rev. Jordan Hall, who called the effort to protect gun rights kind and loving.</p></div><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-25abb4f4-3c6c-11ea-a080-6308f8bcbbe6" 
                    data-instance="#gallery-items-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-photo-modal" 
                    data-target="#photo-carousel-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-25abb4f4-3c6c-11ea-a080-6308f8bcbbe6" 
                    data-instance="#gallery-items-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-photo-modal" 
                    data-target="#photo-carousel-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1687">
            <meta itemprop="height" content="1228">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/2/5a/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6/5e2728d7285cb.image.jpg?resize=1200%2C874">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/2/5a/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6/5e2728d7285cb.image.jpg?resize=1200%2C874">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jordan Hall"
                            class="img-responsive lazyload full"
                            width="1687"
                            height="1228"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/2/5a/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6/5e2728d7285cb.image.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/2/5a/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6/5e2728d7285cb.image.jpg?resize=300%2C218 300w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/2/5a/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6/5e2728d7285cb.image.jpg?resize=400%2C291 400w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/2/5a/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6/5e2728d7285cb.image.jpg?resize=540%2C393 540w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/2/5a/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6/5e2728d7285cb.image.jpg?resize=750%2C546 750w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/2/5a/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6/5e2728d7285cb.image.jpg?resize=1200%2C874 1200w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/2/5a/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6/5e2728d7285cb.image.jpg?resize=1687%2C1228 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html",
                    "domain": "www.sidneyherald.com",
                    "photographer": "Photo by Amy Efta",
                    "presentation": "",
                    "preview": "https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/2/5a/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6/5e2728d7285cb.image.jpg?resize=200%2C146",
                    "publication_date": "01-21-2020",
                    "section": "local_news",
                    "url": "https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/2/5a/25abb4f4-3c6c-11ea-a080-6308f8bcbbe6/5e2728d72b7dc.hires.jpg"}'>Buy Now</a>
        </div>
                            <span class="caption-text">
                                <p>Speaking during a community meeting at the extension office on Monday, Jan. 20, is Jordan Hall. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Photo by Amy Efta</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="subscriber-preview"><p>"Some have suggested that declaring ourselves a sanctuary for the Second Amendment is picking a fight," Hall said. "But I want to suggest to you it is nothing but kind and loving to preemptively tell the government that if they pass laws against our Second Amendment rights we want them to know ahead of time, they can have them when they pull them from our cold, dead fingers."</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Sanctuary counties for gun rights have gained traction recently, with communities in Virginia making such declarations in the face of proposed gun control legislation. The revolt quickly gained steam, with the Associated Press reporting more than 100 cities across 19 states adopting similar resolutions. </p></div><div class="subscriber-only"><p>Such resolutions have no actual legal effect, but Hall and other Richland County Republicans are asking County Commissioners to adopt resolutions to establish community beliefs. Hall told the crowd Monday night that 75% of the county is Republican and of the 25% that are Democrats, he believes many of them want to protect gun rights and are anti-abortion.</p></div><div class="subscriber-only"><p>"We can do it if we decide to do it," Hall said. "No one can stop us if we want to assert our constitutional freedoms."</p></div><div class="subscriber-only"><p>Hall asked for Richland County Commissioners to affirm in writing through a declaration that the county will "resist any tyrannical or unconstitutional gun controls measures" that may happen in the future. Montana does not currently have any proposed gun control measures proposed for the next legislative session, as bill draft requests will be not be filed until later this year. </p></div><div class="subscriber-only"><p>When the meeting shifted to anti-abortion sentiments, Hall said Richland County is a place of strong values.</p></div><div class="subscriber-only"><p>"If we believe that all human beings are persons whether or not they are in the womb or out of the womb, they deserve life," he said. "In Richland County, we believe that the unborn are persons. They should be seen as persons. They should have the right and opportunity that everybody in this room has, which is to live." </p></div><div class="subscriber-only"><p>Attendee Russ Unruh questioned Hall's references to the right to life.</p></div><div class="subscriber-only"><p>"In this resolution for right to life, you state only part of what the Constitution says," Unruh said. "That is everybody is endowed to the inalienable right to life, that's what we're arguing, liberty, but it also says the pursuit of happiness. This declaration right here is going to negate that third right."</p></div><div class="subscriber-only"><p>"Are you assuming that the right to life is at odds with the right to happiness?" Hall asked.</p></div><div class="subscriber-only"><p>"To some people it might be," Unruh said. "That person's absolute pursuit of happiness might not include wanting to have a child at that time. Therefore one is against the other."</p></div><div class="subscriber-only"><p>Hall held up a photo of fetuses and told the crowd he believed they have the right to life, liberty and happiness.</p></div><div class="subscriber-only"><p>"That would be my take," he said. "Too bad we can't ask them. We're killing them too fast." </p></div><div class="subscriber-only"><p>Other citizens attending the meeting expressed concerns over the potential alienation of citizens who don't agree with the resolution language, saying Hall makes it seem as if people who aren't with him are against him with no middle ground.</p></div><div class="subscriber-only"><p>"I have some concerns about even the way you responded to that gentleman that if I am in not for you in every dit and dot and dash, then I'm a villain," one woman said. "Just because I may not agree in everything that you're doing does not mean that I'm a villain. It means I have a brain."</p></div><div class="subscriber-only"><p>The woman urged the crowd and Hall to be careful about how militant the group becomes about the issue. She said as a supporter of Sunrise Women's Clinic, but not a representative of the organization, the mantra practiced is mercy, compassion, kindness and love without judgement.</p></div><div class="subscriber-only"><p>"You change the culture of your community into a culture of life instead of a culture of death," she said. "All those things Richland County has and that's why there's so many people here. But there's some danger of making Richland County a democratic county in some of the things that we do by vilifying people if they don't agree with you on every count."</p></div><div class="subscriber-only"><p>Hall thanked her for her sentiment, but said he doesn't know how not to vilify people who are pro-choice.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"I'm one person with one opinion," he said. "I may not be the person to write the press release. I may not be the spokesman. But if we could all please agree that we should stop killing each other and stop killing babies then we could move forward."</p></div><div class="subscriber-only"><p>Hall spoke about the upheld Montana Supreme Court decision in 2019 to allow properly medically trained midwives to perform abortions in the privacy of a person's home. </p></div><div class="subscriber-only"><p>"We are one of only eight states that allow that atrocious practice," Hall said. "And we're the only state with a court ruling like that on record that basically codifies it into law."</p></div><div class="subscriber-only"><p>Hall blamed Planned Parenthood for "putting so much money in this state" for the Supreme Court decision. </p></div><div class="subscriber-only"><p>"Midwives should be those giving life, allowing life, saving life, not taking life," Hall said. "I don't think there's the slightest thing controversial about that."</p></div><div class="subscriber-only"><p>County Commissioner Shane Gorder, who is also president of Montana Association of Counties (MACO), answered questions about how the county can address the proposed resolutions. Gorder said the matter will be vetted with MACO, who is the insurance provider for the commission, to ensure the county won't get sued.</p></div><div class="subscriber-only"><p>"We can't discuss nothing until we see what you have for a resolution and what you have for a petition," Gorder said. "We're here tonight to listen, to learn, observe."</p></div><div class="subscriber-only"><p>Gorder said according to Hall, in about a month or so a resolution and petition will come before the commissioners. A petition was being passed around the meeting on Monday night.</p></div><div class="inline-asset inline-image layout-vertical  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-5a9b4ae4-3c6c-11ea-b822-e32d2777c406" 
                    data-instance="#gallery-items-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-photo-modal" 
                    data-target="#photo-carousel-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-5a9b4ae4-3c6c-11ea-b822-e32d2777c406" 
                    data-instance="#gallery-items-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-photo-modal" 
                    data-target="#photo-carousel-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="1216">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/5/a9/5a9b4ae4-3c6c-11ea-b822-e32d2777c406/5e272957c8701.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/5/a9/5a9b4ae4-3c6c-11ea-b822-e32d2777c406/5e272957c8701.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Facebook"
                            class="img-responsive lazyload full"
                            width="828"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/5/a9/5a9b4ae4-3c6c-11ea-b822-e32d2777c406/5e272957c8701.image.jpg?resize=200%2C294 200w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/5/a9/5a9b4ae4-3c6c-11ea-b822-e32d2777c406/5e272957c8701.image.jpg?resize=300%2C441 300w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/5/a9/5a9b4ae4-3c6c-11ea-b822-e32d2777c406/5e272957c8701.image.jpg?resize=400%2C587 400w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/5/a9/5a9b4ae4-3c6c-11ea-b822-e32d2777c406/5e272957c8701.image.jpg?resize=540%2C793 540w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/5/a9/5a9b4ae4-3c6c-11ea-b822-e32d2777c406/5e272957c8701.image.jpg?resize=750%2C1101 750w, https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/5/a9/5a9b4ae4-3c6c-11ea-b822-e32d2777c406/5e272957c8701.image.jpg?resize=828%2C1216 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" 
                data-photo='{
                    "asset_url": "https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html",
                    "domain": "www.sidneyherald.com",
                    "photographer": "",
                    "presentation": "",
                    "preview": "https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/5/a9/5a9b4ae4-3c6c-11ea-b822-e32d2777c406/5e272957c8701.image.jpg?resize=200%2C294",
                    "publication_date": "01-21-2020",
                    "section": "local_news",
                    "url": "https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/content/tncms/assets/v3/editorial/5/a9/5a9b4ae4-3c6c-11ea-b822-e32d2777c406/5e272957c8b0b.hires.jpg"}'>Buy Now</a>
        </div>
                            <span class="caption-text">
                                <p>In a post from group called "Conservatives for Richland County MT," it was stated a sanctuary declaration would outlaw abortion. That answer is incorrect. The proposed resolution would not outlaw abortion in Richland County and would instead be a reflection of the opinion of the Richland County Commissioners as a governing body.</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>Resolutions do not have the same legal effect as an ordinance and rather serve as an expression of opinion of a governing body and can be used to manage county government operations. If the resolution comes before the County Commission, a time for public comment will be reserved. Richland County would be the first county in Montana to pass a resolution if it gets to that level, however Fallon County has had similar efforts ongoing since early 2019. </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Richland%20County%20Republicans%20make%20push%20for%20%27sanctuary%20county%27%20declaration%20with%20community%20meeting&via=sidneyherald&url=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sidneyherald.com/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sidneyherald.com/tncms/asset/editorial/7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSidney%20Herald%5D%20Richland%20County%20Republicans%20make%20push%20for%20%27sanctuary%20county%27%20declaration%20with%20community%20meeting&body=https%3A%2F%2Fwww.sidneyherald.com%2Fnews%2Flocal_news%2Frichland-county-republicans-make-push-for-sanctuary-county-declaration-with%2Farticle_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7418d8a8-3c56-11ea-bf4b-77178d7fb6ed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" class="save-list-7418d8a8-3c56-11ea-bf4b-77178d7fb6ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7418d8a8-3c56-11ea-bf4b-77178d7fb6ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22commissioner%22#tncms-source=keyword" class="tag-commissioner label label-default" data-tncms-track-dmp='search: commissioner'>Commissioner</a>
            </li> <li>
                <a href="/search/?k=%22shane%20gorder%22#tncms-source=keyword" class="tag-shane-gorder label label-default" data-tncms-track-dmp='search: shane-gorder'>Shane Gorder</a>
            </li> <li>
                <a href="/search/?k=%22rev.%20jordan%20hall%22#tncms-source=keyword" class="tag-rev_-jordan-hall label label-default" data-tncms-track-dmp='search: rev_-jordan-hall'>Rev. Jordan Hall</a>
            </li> <li>
                <a href="/search/?k=%22richland%20county%22#tncms-source=keyword" class="tag-richland-county label label-default" data-tncms-track-dmp='search: richland-county'>Richland County</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22legislation%22#tncms-source=keyword" class="tag-legislation label label-default" data-tncms-track-dmp='search: legislation'>Legislation</a>
            </li> <li>
                <a href="/search/?k=%22right%22#tncms-source=keyword" class="tag-right label label-default" data-tncms-track-dmp='search: right'>Right</a>
            </li> <li>
                <a href="/search/?k=%22kind%22#tncms-source=keyword" class="tag-kind label label-default" data-tncms-track-dmp='search: kind'>Kind</a>
            </li> <li>
                <a href="/search/?k=%22declaration%22#tncms-source=keyword" class="tag-declaration label label-default" data-tncms-track-dmp='search: declaration'>Declaration</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1800655" class="tncms-block"><div class="block-title title-1437932 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/enewsletter-signup/">
                
Sign up for our email newsletters
                
                    </a>
                
            </h3>
        </div>
    </div>
    
    <script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1883154"></script><br><br></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.sidneyherald.com/tncms/asset/editorial/7418d8a8-3c56-11ea-bf4b-77178d7fb6ed/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.sidneyherald.com/tncms/search/mlt/?origin=7418d8a8-3c56-11ea-bf4b-77178d7fb6ed&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>


<!--
<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.sidneyherald.com/app/iframe/sidney_article_top_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>
-->
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1539954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1539954" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1539954');
                        googletag.pubads().refresh([gptAdSlots['ad-1539954']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1491230" class="tncms-block"><section id="block-1491230" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1491230 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/second-arrest-made-in-shooting-death/article_93edbf3a-3969-11ea-a869-a3b9210c3feb.html" class="tnt-asset-link">
        

        
            Second arrest made in shooting death</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/sidney-gas-station-robbed-at-gunpoint/article_1bb9baca-3633-11ea-8ea4-9770b93959be.html" class="tnt-asset-link">
        

        
            Sidney gas station robbed at gunpoint</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/new-charges-filed-stemming-from-july-shooting-death-in-sidney/article_eeceb432-396d-11ea-8dc5-7fbcd5e2a1cc.html" class="tnt-asset-link">
        

        
            New charges filed stemming from July shooting death in Sidney</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/schools/sidney-school-board-ties-vote-to-rehire-football-coaching-staff/article_2294ebc6-36e7-11ea-8450-bb51c419c000.html" class="tnt-asset-link">
        

        
            Sidney School Board ties vote to rehire football coaching staff, motion fails</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/richland-county-republicans-make-push-for-sanctuary-county-declaration-with/article_7418d8a8-3c56-11ea-bf4b-77178d7fb6ed.html" class="tnt-asset-link">
        

        
            Richland County Republicans make push for 'sanctuary county' declaration with community meeting</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/area-montana-and-north-dakota-legislators-hold-joint-meeting/article_da2f89b0-3879-11ea-a089-efad3ae1e915.html" class="tnt-asset-link">
        

        
            Area Montana and North Dakota Legislators hold joint meeting</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/locals-rescue-moose-outside-fairview-sunday-night/article_82af861a-3723-11ea-9ee1-232212ace434.html" class="tnt-asset-link">
        

        
            Locals rescue moose outside Fairview Sunday night</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/court-report/article_96afb630-3642-11ea-9291-ebc22df17176.html" class="tnt-asset-link">
        

        
            Court report</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/burgess-enters-not-guilty-plea-on-assault-charges-from-new/article_4c93e5aa-3622-11ea-9d06-3369f4a85dcb.html" class="tnt-asset-link">
        

        
            Burgess enters not guilty plea on assault charges from New Year's Day incident</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/police_courts/sidney-man-incarcerated-on-multiple-charges-of-assault-obstruction-and/article_aab7cecc-30c2-11ea-a46d-2720f5a43429.html" class="tnt-asset-link">
        

        
            Sidney man incarcerated on multiple charges of assault, obstruction and trespassing</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div>

<!--
<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.sidneyherald.com/app/iframe/sidney_article_middle_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="600px" width="300px"></iframe>
</div>
-->
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1225956" class="tncms-block"><section id="block-1225956" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1225956 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1225897" class="tncms-block pad-bottom"><div data-cswidget="8063" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script><br/><br/></div></div>


<!--
<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.sidneyherald.com/app/iframe/sidney_article_bottom_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>
-->
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1539956" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1539956" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1539956');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1656055" class="tncms-block"><section id="block-1656055" class="block emphasis-h3   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1656055 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/local_news">
                
                Your Social Connection
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1656056" class="tncms-block"><div id="f2f_widget_373742652"></div>
<script type="text/javascript">
	var f2f = {
	    width: '360',
	    height: '670',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_373742652');
	i.src = 'https://sidneyherald.friends2follow.com/f2f/widget/async/postfeed2/5/0/9/140/1/1/1/9/9/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script><br><br></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1539951" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1539951" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1539951');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1539957" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1539957" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1539957');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1539944" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1539944" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1539944');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1695473" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/13046f00-907f-0137-6263-067f653fa718"></script></div><div id="tncms-block-1358473" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/850ffad19f4ab1be';new Image().src = ssaUrl;</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">

        <footer id="site-footer" class="container well-main">
            

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114caf7bcca659" async="async"></script>


 
            
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>

               
            
               <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
           
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1225945" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1225945"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 1998-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>Sidney Herald</strong> • 310 2nd Ave NE, Sidney, MT 59270 | <a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a> | <a href="/site/meet_the_staff.html">Contact Us</a> | </p></small></div>
    </section>
</div></div></div>
            
            
        </footer>
        
        <div id="site-copyright-container">
            <div id="site-copyright" class="container">
                <!-- <div class="row">
        <div class="col-md-7">
            <small>&copy; Copyright 2020, <a href="/">Sidney Herald</a>, 310 2nd Ave. NE Sidney, MT | <a href="/site/term.html">Terms of Service</a> | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-5 text-right">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>-->
             </div>
         </div>
         
    </div>
    
        </div><!-- / offcanvas close  -->
    
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="featured">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-featured" class="switch-input" title="topic-featured" name="topic-featured" data-topic="featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
     
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11884.add('act', dmpData);
	_cc11884.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sidneyherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11884.add('act', serviceData);
	_cc11884.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11884.add('act', dmpData);
	_cc11884.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>